
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries, archives" />
<meta name="news_keywords" content="obituaries, archives" />
<meta name="description" content="HIGH POINT &mdash; Robert &ldquo;Bob&rdquo; Douglas Spaul, 88, of High Point, passed away on Friday, Feb. 4, 2022, at High Point Medical Center." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Robert Douglas Spaul" />
<meta property="og:description" content="HIGH POINT &mdash; Robert &ldquo;Bob&rdquo; Douglas Spaul, 88, of High Point, passed away on Friday, Feb. 4, 2022, at High Point Medical Center." />
<meta property="og:site_name" content="High Point Enterprise" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/hpenews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@hpenews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"17","id":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3","app":"editorial","ga_page":"\/obituaries\/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4337,4179,4181,4180,4200", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/impressions.js?_dc=1644291310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/traffic.js?_dc=1644212110"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/settings.js?_dc=1603382222"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Robert Douglas Spaul | Obituaries | hpenews.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #961b3a; } .fixed-nav #main-navigation { background-color: #961b3a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #961b3a; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #961b3a; }#site-header{ border-bottom: 3px solid #961b3a; }#site-footer-container{ border-top: 3px solid #961b3a; } .tnt-bg-accent { background-color: #961b3a; } a .tnt-caret-down { color: #961b3a; } .block-title .block-title-inner { border-color: #961b3a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #961b3a; } .form-control:focus { border-bottom-color: #961b3a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- #tntracking Customized by : jhansen Date : 4-27-2021 CRM : https://crm.tn-cloud.net/admin/?module=ticket&action=ticket&ticketid=854581 Description : Hide the freestar sticky footer ad in e-edition --> <style> .app-eedition.type-page #sticky-footer { display: none; } </style> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { width: 70%;} #masthead-col-two { width: 30%;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 {font-family: 'Roboto Condensed', sans-serif;font-weight:900} .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline {margin-top: 15px;} .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Robert Douglas Spaul | Obituaries | hpenews.com" href="http://www.hpenews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
   
   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'obituaries';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["obituaries","archives"]);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/hpenews-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-4740bfe2-6381-5efb-a0d3-7e973b4d49b3  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=4740bfe2-6381-5efb-a0d3-7e973b4d49b3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Frobert-douglas-spaul%252Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Frobert-douglas-spaul%252Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Frobert-douglas-spaul%252Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hpenews.com/content/tncms/live/" data-endpoint="https://www.hpenews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4337);
                
                bloxServiceIDs.push(4179);
                
                bloxServiceIDs.push(4181);
                
                bloxServiceIDs.push(4180);
                
                bloxServiceIDs.push(4200);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpenews.com/tncms/admin/editorial-asset/?edit=4740bfe2-6381-5efb-a0d3-7e973b4d49b3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-907847" class="tncms-block hidden-md hidden-lg"><div id="user-controls-907847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-907847"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-908003" class="tncms-block hidden-md hidden-lg"><div id="user-controls-908003" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908003"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-state-national-and-international-news">State, National and International News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-state-and-national-sports">State and National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archdale_trinity_news/"  class="nav-link tnt-section-archdale-trinity-news">Archdale Trinity News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thomasville_times/"  class="nav-link tnt-section-thomasville-times">Thomasville Times</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-907843" class="tncms-block hidden-md hidden-lg"><ul id="site-search-907843-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-907843" aria-labelledby="site-search-button-907843" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-907843-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907843-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-907843" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-907843-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907843').submit();
        return false;
    });

    $('#site-search-907843').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907843 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907843 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907843-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-907999" class="tncms-block hidden-md hidden-lg"><section id="block-907999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907999" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907999" aria-labelledby="site-search-button-907999" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-907999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907999-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-907999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907999').submit();
        return false;
    });

    $('#site-search-907999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-908002" class="tncms-block"><div id="user-controls-908002" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908002"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-907844" class="tncms-block follow-links"><div class="follow-links-907844 pull-right">
    
    <section id="block-907844" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-989898" class="tncms-block"><section id="block-989898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The High Point Enterprise - hpenews.com">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="400"
                alt="The High Point Enterprise - hpenews.com"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-907848" class="tncms-block padding-bottom padding-top"><div id="weather-907848" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27260" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="27260">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_907848" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    High Point, NC
                                
                                <small>(27260)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. Areas of patchy fog. Low 28F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies. Areas of patchy fog. Low 28F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 7, 2022 @ 10:42 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=27260"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-907842" class="tncms-block"><section id="block-907842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907842" aria-labelledby="site-search-button-907842" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-907842-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-907842-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907842').submit();
        return false;
    });

    $('#site-search-907842').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907842 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907842 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907842-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-907839" class="tncms-block"><div id="site-logo-907839" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="64"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-state-national-and-international-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">State, National and International News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-state-and-national-sports"  href="/sports/national"  tabindex="0">
                    <span class="nav-label">State and National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/notices/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archdale-trinity-news"  href="/archdale_trinity_news/"  tabindex="0">
                    <span class="nav-label">Archdale Trinity News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thomasville-times"  href="/thomasville_times/"  tabindex="0">
                    <span class="nav-label">Thomasville Times</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #961b3a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Douglas%20Spaul&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20Robert%20Douglas%20Spaul&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1045581" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_atf -->
        <div align="center" id="hpenews_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_atf",
                    slotId: "hpenews_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="asset article-default"  data-url="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="HIGH POINT — Robert “Bob” Douglas Spaul, 88, of High Point, passed away on Friday, Feb. 4, 2022, at High Point Medical Center. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hpenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" />
    <style>
                .asset-paging .direction {
                    color: #961b3a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hpenews.com\/tncms\/search\/mlt\/?origin=4740bfe2-6381-5efb-a0d3-7e973b4d49b3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="asset-paging">
                <div id="paging-prev-4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="paging-link prev offset"></div>
                <div id="paging-next-4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Robert Douglas Spaul
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-07T17:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-07T17:15:00-05:00" class="tnt-date asset-date text-muted">Feb 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-07T21:25:21-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-07T17:15:00-05:00">
    <meta itemprop="datePublished" content="2022-02-07T17:15:00-05:00">
    <meta itemprop="dateModified" content="2022-02-07T16:25:21-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Douglas%20Spaul&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20Robert%20Douglas%20Spaul&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Douglas%20Spaul&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20Robert%20Douglas%20Spaul&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Douglas%20Spaul&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20Robert%20Douglas%20Spaul&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HIGH POINT — Robert “Bob” Douglas Spaul, 88, of High Point, passed away on Friday, Feb. 4, 2022, at High Point Medical Center.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpenews.com",
  secureDomain: "hpenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>A funeral service will be held on Tuesday, Feb. 8, 2022, at 2 p.m. at J.C. Green and Sons funeral home chapel, with Rev. John Stein officiating. Online condolences may be given to the family at <a href="http://www.jcgreenandsons.com">www.jcgreenandsons.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Douglas%20Spaul&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20Robert%20Douglas%20Spaul&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Frobert-douglas-spaul%2Farticle_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/robert-douglas-spaul/article_4740bfe2-6381-5efb-a0d3-7e973b4d49b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4740bfe2-6381-5efb-a0d3-7e973b4d49b3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" class="save-list-4740bfe2-6381-5efb-a0d3-7e973b4d49b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4740bfe2-6381-5efb-a0d3-7e973b4d49b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1185468" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045582" class="tncms-block"><!-- Tag ID: hpenews_right_rail_1 -->
        <div align="center" id="hpenews_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_1",
                    slotId: "hpenews_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1185465" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Recipes
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA (Id #10242); Trending Recipe Exchange -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10242&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
</section></div><div id="tncms-block-1045583" class="tncms-block"><!-- Tag ID: hpenews_right_rail_2 -->
        <div align="center" id="hpenews_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_2",
                    slotId: "hpenews_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1037475" class="tncms-block"><section id="block-1037475" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037475 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hpenews.com/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpenews.com/users/admin/mailinglist/" rel="nofollow"  aria-label="Newsletters">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="695"
                alt="Newsletters"
                ></a></div></section></div><div id="tncms-block-907841" class="tncms-block"><section id="block-907841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907841 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-69f23ae4-0c49-581c-bacd-074ce3975168" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-69f23ae4-0c49-581c-bacd-074ce3975168 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/high-point-enterprise/edition_69f23ae4-0c49-581c-bacd-074ce3975168.html" class="tnt-asset-link"  aria-label="High Point Enterprise">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Point Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/d/0c/d0c413d5-2bdd-5f1b-a322-2731376a111a/61ff3655016c1.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/d/0c/d0c413d5-2bdd-5f1b-a322-2731376a111a/61ff3655016c1.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/d/0c/d0c413d5-2bdd-5f1b-a322-2731376a111a/61ff3655016c1.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/d/0c/d0c413d5-2bdd-5f1b-a322-2731376a111a/61ff3655016c1.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/high-point-enterprise/edition_69f23ae4-0c49-581c-bacd-074ce3975168.html" class="tnt-asset-link" aria-label="High Point Enterprise">
        

        
            High Point Enterprise</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-907766" class="tncms-block visible-lg visible-md"><section id="block-907766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hpu-women-smother-radford/article_5cf02eef-9ac4-54d8-a380-a253f8950c1b.html" class="tnt-asset-link" aria-label="HPU women smother Radford">
        

        
            HPU women smother Radford</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/council-oks-reparations-commission/article_1372b13d-d7b8-5c03-8f16-c82b8a28c043.html" class="tnt-asset-link" aria-label="Council OKs reparations commission">
        

        
            Council OKs reparations commission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pti-is-in-the-business-of-business/article_82dafd53-ce50-576d-a837-05f00a6c82a4.html" class="tnt-asset-link" aria-label="PTI is in the business of business">
        

        
            PTI is in the business of business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/beekman-3-gives-virginia-stunning-69-68-win-over-no-7-duke/article_e43a572b-bb0f-59e1-a341-03451495bb82.html" class="tnt-asset-link" aria-label="Beekman 3 gives Virginia stunning 69-68 win over No. 7 Duke">
        

        
            Beekman 3 gives Virginia stunning 69-68 win over No. 7 Duke</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-point-school-offers-high-tech-choices/article_92391524-e6c5-5e0d-9cc2-f5f5d68bfa4c.html" class="tnt-asset-link" aria-label="High Point school offers high-tech choices">
        

        
            High Point school offers high-tech choices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bishop-finishes-strong-in-swimming-regionals/article_b771d6e1-baad-5ef1-82d3-fa7c84f496e6.html" class="tnt-asset-link" aria-label="Bishop finishes strong in swimming regionals">
        

        
            Bishop finishes strong in swimming regionals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-point-museum-opens-quilt-exhibition/article_8c34be3f-4ed4-5920-a59f-2d8e07db95cf.html" class="tnt-asset-link" aria-label="High Point Museum opens quilt exhibition">
        

        
            High Point Museum opens quilt exhibition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/prayer-vigil-observes-historic-sit-in/article_e7c69a95-7ab6-5dbd-acb4-89191a020c89.html" class="tnt-asset-link" aria-label="Prayer vigil observes historic sit-in">
        

        
            Prayer vigil observes historic sit-in</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1045586" class="tncms-block"><!-- Tag ID: hpenews_right_rail_3 -->
        <div align="center" id="hpenews_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_3",
                    slotId: "hpenews_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-993473" class="tncms-block"><section id="block-993473" class="block emphasis-h3   " ><div class="block"><a href="/confidential" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="215"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-907804" class="tncms-block"><section id="block-907804" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907804 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-907804" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-907804" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-907804" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-907804" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-907804" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-killed-in-robbery-at-atm/article_5d099e59-63fc-560c-a2b7-bfab81c2b178.html">Man killed in robbery at ATM</a></li><li><a href="/news/peters-plans-another-major-project/article_8e27cbdc-e96f-567f-9f1c-e356df946d61.html">Peters plans another major project</a></li><li><a href="/news/family-farm-plans-local-restaurant/article_c203dfe3-9abd-5ebd-95b3-985ef9b634ca.html">Family farm plans local restaurant</a></li><li><a href="/news/chamber-widens-focus-beyond-downtown/article_eb281e5b-0049-5cc8-a8dc-a6837677efc1.html">Chamber widens focus beyond downtown</a></li><li><a href="/newsletters/former-bison-pratt-sets-sights-on-super-bowl/article_049b17d5-2042-5c71-8574-de371eba0aaa.html">Former Bison Pratt sets sights on Super Bowl</a></li><li><a href="/news/how-fast-can-boom-go-company-has-other-barriers-to-clear-before-breaking-sound-barrier/article_88f17c93-4b0e-5524-819f-60ed37a6f0b9.html">How fast can Boom go? Company has other barriers to clear before breaking sound barrier</a></li><li><a href="/news/clinic-opens-to-offer-alternative-health-care/article_61b26ef6-344a-52ef-9e10-8fb3e92f422d.html">Clinic opens to offer alternative health care</a></li><li><a href="/news/county-retains-mask-mandate/article_e957df04-1db3-5820-8143-cbf911e6999a.html">County retains mask mandate</a></li><li><a href="/news/national-distributor-picks-up-film-shot-in-thomasville/article_046145ab-7087-5b2d-b938-7c55b74c2ec1.html">National distributor picks up film shot in Thomasville</a></li><li><a href="/news/high-point-confidential-young-man-fell-for-a-dubious-bride-in-1953/article_219b6534-dff3-5056-8bcf-bd148be1dd54.html">HIGH POINT CONFIDENTIAL: Young man fell for a dubious bride in 1953</a></li></ul></div>
        
        
            <div id="images-907804" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/russia-and-ukraine/image_625c34e5-c845-5e0d-b41d-4ab8d1668918.html" class="tnt-asset-link"  aria-label="Russia and Ukraine">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia and Ukraine"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/25/625c34e5-c845-5e0d-b41d-4ab8d1668918/61fd46032bce7.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1162%2C1162&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/olympics/image_08b6cee9-200b-51e6-a9d8-5c62ef7d57a4.html" class="tnt-asset-link"  aria-label="Olympics">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Olympics"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/0/8b/08b6cee9-200b-51e6-a9d8-5c62ef7d57a4/61fd45c7130a7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1263%2C1263&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/hptnws-02-02-22-arrest-mug-jones-jpg/image_2c62139d-ac3b-59eb-b6c5-70801cc25a75.html" class="tnt-asset-link"  aria-label="HPTNWS-02-02-22 ARREST (MUG JONES).jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPTNWS-02-02-22 ARREST (MUG JONES).jpg"
                            class="img-responsive lazyload full default"
                            width="413"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/c6/2c62139d-ac3b-59eb-b6c5-70801cc25a75/61f9bc9e3476c.image.jpg?crop=413%2C413%2C0%2C103&resize=413%2C413&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/walter-chapman/image_c9e16aa5-641a-5418-a390-183401a07041.html" class="tnt-asset-link"  aria-label="Walter Chapman">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walter Chapman"
                            class="img-responsive lazyload full default"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/9e/c9e16aa5-641a-5418-a390-183401a07041/61f8b042d1e57.image.jpg?crop=468%2C468%2C0%2C65&resize=468%2C468&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/peggie-crump-short/image_b943f96d-3499-5749-a175-d5ed90a49737.html" class="tnt-asset-link"  aria-label="Peggie Crump Short">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peggie Crump Short"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/94/b943f96d-3499-5749-a175-d5ed90a49737/61f8519258fec.image.jpg?crop=400%2C400%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/94/b943f96d-3499-5749-a175-d5ed90a49737/61f8519258fec.image.jpg?crop=400%2C400%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/94/b943f96d-3499-5749-a175-d5ed90a49737/61f8519258fec.image.jpg?crop=400%2C400%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/94/b943f96d-3499-5749-a175-d5ed90a49737/61f8519258fec.image.jpg?crop=400%2C400%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/94/b943f96d-3499-5749-a175-d5ed90a49737/61f8519258fec.image.jpg?crop=400%2C400%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/hptnws--2-3-22-whitaker-dwayne-jpg/image_a2c70ee4-1d53-5582-bd4f-a33b5d850d5c.html" class="tnt-asset-link"  aria-label="HPTNWS- 2-3-22 WHITAKER, DWAYNE.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPTNWS- 2-3-22 WHITAKER, DWAYNE.jpg"
                            class="img-responsive lazyload full default"
                            width="717"
                            height="717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/a/2c/a2c70ee4-1d53-5582-bd4f-a33b5d850d5c/61fae6be8f930.image.jpg?crop=717%2C717%2C0%2C179&resize=717%2C717&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/peters-foundation-gives-away-winter-coats/image_2bec06c8-7a67-5c8c-a497-a4908b80db65.html" class="tnt-asset-link"  aria-label="Peters Foundation gives away winter coats">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peters Foundation gives away winter coats"
                            class="img-responsive lazyload full default"
                            width="1342"
                            height="1342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/be/2bec06c8-7a67-5c8c-a497-a4908b80db65/61f808eb360ab.image.jpg?crop=1342%2C1342%2C0%2C101&resize=1342%2C1342&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jeremy-coble/image_7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6.html" class="tnt-asset-link"  aria-label="Jeremy Coble">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeremy Coble"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/f4/7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6/61df4a3a48af9.image.jpg?crop=400%2C400%2C0%2C64&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/f4/7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6/61df4a3a48af9.image.jpg?crop=400%2C400%2C0%2C64&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/f4/7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6/61df4a3a48af9.image.jpg?crop=400%2C400%2C0%2C64&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/f4/7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6/61df4a3a48af9.image.jpg?crop=400%2C400%2C0%2C64&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/f4/7f4e3910-1709-56ed-b02c-5a3b8c6e5dd6/61df4a3a48af9.image.jpg?crop=400%2C400%2C0%2C64&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/2022-01-28-wca-carmel-bbb1-jpg/image_24ac9355-2079-51e3-94b6-144758a23e1e.html" class="tnt-asset-link"  aria-label="2022-01-28 WCA-Carmel bbb1.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022-01-28 WCA-Carmel bbb1.jpg"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/2/4a/24ac9355-2079-51e3-94b6-144758a23e1e/61f39bbcd20b8.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/lori-hall/image_f01a12ca-8f86-55fe-9f81-63e3203960e1.html" class="tnt-asset-link"  aria-label="Lori Hall">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lori Hall"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/01/f01a12ca-8f86-55fe-9f81-63e3203960e1/61f850a270793.image.jpg?crop=400%2C400%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/01/f01a12ca-8f86-55fe-9f81-63e3203960e1/61f850a270793.image.jpg?crop=400%2C400%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/01/f01a12ca-8f86-55fe-9f81-63e3203960e1/61f850a270793.image.jpg?crop=400%2C400%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/01/f01a12ca-8f86-55fe-9f81-63e3203960e1/61f850a270793.image.jpg?crop=400%2C400%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/01/f01a12ca-8f86-55fe-9f81-63e3203960e1/61f850a270793.image.jpg?crop=400%2C400%2C0%2C68&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-907804" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-907804" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-993474" class="tncms-block"><section id="block-993474" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993474 ">
        <div class="block-title-inner">
            <h3>
                
                Podcasts
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpedigital.com/" rel="nofollow noopener" target="_blank" aria-label="Podcasts">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="675"
                alt="Podcasts"
                ></a></div></section></div><div id="tncms-block-1045584" class="tncms-block"><!-- Tag ID: hpenews_right_rail_4 -->
        <div align="center" id="hpenews_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_4",
                    slotId: "hpenews_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-994621" class="tncms-block"><section id="block-994621" class="block emphasis-h3   " ><div id="evvnt-calendar-994621"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_994621();"></script></section></div><div id="tncms-block-907787" class="tncms-block"></div><div id="tncms-block-907788" class="tncms-block"><section id="block-907788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hpenews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1257172" class="tncms-block"><!-- Tag ID: hpenews_right_rail_5 -->
        <div align="center" id="hpenews_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_5",
                    slotId: "hpenews_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-908047" class="tncms-block"><section id="block-908047" class="block emphasis-h3   " ><div id="html-asset-908047">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1045585" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_btf -->
        <div align="center" id="hpenews_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_btf",
                    slotId: "hpenews_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-907987" class="tncms-block"><section id="block-907987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907987 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-907988" class="tncms-block"><section id="block-907988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907988 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://hpenews.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://amp.hpedigital.com:8453/AMPLinersOnline_Carrollton/Group.do"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-907996" class="tncms-block padding-bottom"><section id="block-907996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="64"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-907837" class="tncms-block"><section id="block-907837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907837 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpenews.com</strong><br>
    213 Woodbine Street<br>
    High Point, NC 27260
    <br>
    
        <strong>Phone:</strong> 336-888-3500<br>
        <strong>Email:</strong> <a href="mailto:support@hpenews.com">support@hpenews.com</a><br>
    
</address></section></div><div id="tncms-block-907845" class="tncms-block padding-bottom"><div class="follow-links-907845 default">
    
    <section id="block-907845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907845 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-907991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-907991"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">High Point Enterprise</a>, 213 Woodbine Street High Point, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4740bfe2-6381-5efb-a0d3-7e973b4d49b3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "archives"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_907848').click(function(e){
                                        $('#weather-907848 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994621() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hpenews.com",
            discovery: {
                element: "#evvnt-calendar-994621",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "High Point Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>