
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries, archives" />
<meta name="news_keywords" content="obituaries, archives" />
<meta name="description" content="MASONTOWN &mdash; David James Esmay, 61 of Masontown, West Virginia transitioned from this lifetime on July 19, 2022, at home after a brave battle with Pulmonary Fibrosis." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?resize=600%2C120" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="120" />
<meta property="og:title" content="David James Esmay" />
<meta property="og:description" content="MASONTOWN &mdash; David James Esmay, 61 of Masontown, West Virginia transitioned from this lifetime on July 19, 2022, at home after a brave battle with Pulmonary Fibrosis." />
<meta property="og:site_name" content="High Point Enterprise" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/hpenews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?resize=600%2C120" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hpenews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"16","id":"2c0d53b4-deb6-506d-8902-d558487b48da","app":"editorial","ga_page":"\/obituaries\/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4337,4179,4181,4180,4200", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/impressions.js?_dc=1659137709"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/traffic.js?_dc=1659069311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/settings.js?_dc=1603382222"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994621() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hpenews.com",
            discovery: {
                element: "#evvnt-calendar-994621",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "High Point Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>David James Esmay | Obituaries | hpenews.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #961b3a; } .fixed-nav #main-navigation { background-color: #961b3a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #961b3a; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #961b3a; }#site-header{ border-bottom: 3px solid #961b3a; }#site-footer-container{ border-top: 3px solid #961b3a; } .tnt-bg-accent { background-color: #961b3a; } a .tnt-caret-down { color: #961b3a; } .block-title .block-title-inner { border-color: #961b3a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #961b3a; } .form-control:focus { border-bottom-color: #961b3a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- #tntracking Customized by : jhansen Date : 4-27-2021 CRM : https://crm.tn-cloud.net/admin/?module=ticket&action=ticket&ticketid=854581 Description : Hide the freestar sticky footer ad in e-edition --> <style> .app-eedition.type-page #sticky-footer { display: none; } </style> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { width: 70%; } #masthead-col-two { width: 30%; } .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Roboto Condensed', sans-serif;font-weight:900 } .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline {margin-top: 15px;} .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="David James Esmay | Obituaries | hpenews.com" href="http://www.hpenews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
               
   
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
              freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            if (window.location.href.indexOf('eedition') > -1) {
            freestar.config.disabledProducts = {
            stickyFooter: true
            };
            }
            freestar.config.enabled_slots = [];
            
            $(function() {
                if($(".not-logged-in").is(":visible")) { 
                    freestar.config.disabledProducts = {dynamicAds: true}; 
                }
            });
        
            // Channel Var
            freestar.config.channel = 'obituaries';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["obituaries","archives"]);
            });
            
            freestar.config.targeting = [{
                "hpenews_adhesion":{ "pos": "adhesion" }
            }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/hpenews-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
        
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-2c0d53b4-deb6-506d-8902-d558487b48da  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2c0d53b4-deb6-506d-8902-d558487b48da&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Fdavid-james-esmay%252Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Fdavid-james-esmay%252Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Fobituaries%252Fdavid-james-esmay%252Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hpenews.com/content/tncms/live/" data-endpoint="https://www.hpenews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4337);
                
                bloxServiceIDs.push(4179);
                
                bloxServiceIDs.push(4181);
                
                bloxServiceIDs.push(4180);
                
                bloxServiceIDs.push(4200);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpenews.com/tncms/admin/editorial-asset/?edit=2c0d53b4-deb6-506d-8902-d558487b48da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-907847" class="tncms-block hidden-md hidden-lg"><div id="user-controls-907847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-907847"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-908003" class="tncms-block hidden-md hidden-lg"><div id="user-controls-908003" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908003"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-state-national-and-international-news">State, National and International News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime_reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national"  class="nav-link tnt-section-state-and-national-sports">State and National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archdale_trinity_news/"  class="nav-link tnt-section-archdale-trinity-news ">Archdale Trinity News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thomasville_times/"  class="nav-link tnt-section-thomasville-times ">Thomasville Times</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-907843" class="tncms-block hidden-md hidden-lg"><ul id="site-search-907843-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-907843" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-907843" class="site-search-form input-group default normal ">
        <label for="site-search-907843-term" class="sr-only">Site search</label>
        <input id="site-search-907843-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907843-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-907843" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-907999" class="tncms-block hidden-md hidden-lg"><section id="block-907999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907999" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907999" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-907999" class="site-search-form input-group default normal form-control">
        <label for="site-search-907999-term" class="sr-only">Site search</label>
        <input id="site-search-907999-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907999-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-907999" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-908002" class="tncms-block"><div id="user-controls-908002" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908002"><input type="hidden" name="referer_url" value="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-907844" class="tncms-block follow-links"><div class="follow-links-907844 pull-right">
    
    <section id="block-907844" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-989898" class="tncms-block"><section id="block-989898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The High Point Enterprise - hpenews.com">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="400"
                alt="The High Point Enterprise - hpenews.com"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-907848" class="tncms-block padding-bottom padding-top"><div id="weather-907848" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27260" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="27260">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_907848" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    High Point, NC
                                
                                <small>(27260)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. A stray shower or thunderstorm is possible. Low 71F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. A stray shower or thunderstorm is possible. Low 71F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2022 @ 7:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=27260"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-907842" class="tncms-block"><section id="block-907842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907842" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-907842" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-907842-term" class="sr-only">Site search</label>
        <input id="site-search-907842-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-907842" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-907839" class="tncms-block"><div id="site-logo-907839" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="64"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state-national-and-international-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">State, National and International News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-reports"  href="/crime_reports/"  tabindex="0" >
                    <span class="nav-label ">Crime Reports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state-and-national-sports"  href="/sports/national"  tabindex="0" >
                    <span class="nav-label ">State and National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/notices/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archdale-trinity-news"  href="/archdale_trinity_news/"  tabindex="0" >
                    <span class="nav-label ">Archdale Trinity News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thomasville-times"  href="/thomasville_times/"  tabindex="0" >
                    <span class="nav-label ">Thomasville Times</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #961b3a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20James%20Esmay&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/2c0d53b4-deb6-506d-8902-d558487b48da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20David%20James%20Esmay&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1045581" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_atf -->
        <div align="center" id="hpenews_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_atf",
                    slotId: "hpenews_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c0d53b4-deb6-506d-8902-d558487b48da" class="asset article-default"  data-url="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MASONTOWN — David James Esmay, 61 of Masontown, West Virginia transitioned from this lifetime on July 19, 2022, at home after a brave battle with Pulmonary Fibrosis. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?resize=600%2C120">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="120">
        </div>
        <meta itemprop="name" content="hpenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" />
    <style>
                .asset-paging .direction {
                    color: #961b3a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hpenews.com\/tncms\/search\/mlt\/?origin=2c0d53b4-deb6-506d-8902-d558487b48da&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2c0d53b4-deb6-506d-8902-d558487b48da" class="asset-paging">
                <div id="paging-prev-2c0d53b4-deb6-506d-8902-d558487b48da" class="paging-link prev offset"></div>
                <div id="paging-next-2c0d53b4-deb6-506d-8902-d558487b48da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            David James Esmay
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-29T16:24:00-04:00" class="tnt-date asset-date text-muted">
            Jul 29, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-29T16:24:00-04:00" class="tnt-date asset-date text-muted">Jul 29, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-29T19:09:03-04:00" class="tnt-date tnt-update-recent asset-date text-muted">34 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-29T16:24:00-04:00">
    <meta itemprop="datePublished" content="2022-07-29T16:24:00-04:00">
    <meta itemprop="dateModified" content="2022-07-29T15:09:03-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20James%20Esmay&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/2c0d53b4-deb6-506d-8902-d558487b48da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20David%20James%20Esmay&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c0d53b4-deb6-506d-8902-d558487b48da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20James%20Esmay&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/2c0d53b4-deb6-506d-8902-d558487b48da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20David%20James%20Esmay&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c0d53b4-deb6-506d-8902-d558487b48da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20James%20Esmay&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/2c0d53b4-deb6-506d-8902-d558487b48da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20David%20James%20Esmay&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c0d53b4-deb6-506d-8902-d558487b48da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MASONTOWN — David James Esmay, 61 of Masontown, West Virginia transitioned from this lifetime on July 19, 2022, at home after a brave battle with Pulmonary Fibrosis.</p></div><div class="subscriber-preview"><p>David was born on Oct. 29, 1961 in Sumter, SC and raised in Rockwell City, Iowa, where he excelled in basketball, boy scouts, and academics. After serving in the Army, his construction career took him to many locations including the Greensboro / High Point area of North Carolina where he lived for nearly 30 years. During this time, he pursued his passions of fishing, enjoying live music, good food, good friends, and his role as Scoutmaster for BSA troop 55, where his charisma and enthusiasm inspired many Eagle Scout projects and backpacking trips including Philmont Scout Ranch. As an avid Fisherman he participated and won many bass tournaments with his fishing partner Glen Jones.</p></div><div class="subscriber-only" style="display:none"><p>During his time in West Virginia, he continued his construction career, while enjoying life on a blueberry farm, attending one of Leon Russel’s last live performances, and making organic moonshine. He continued to fish for as long as his disease would allow.</p></div><div class="subscriber-only" style="display:none"><p>David was a truth seeker in the areas of philosophy, nature, science and politics. With his unmatched intelligence and high energy, he was one of the most engaging storytellers with an insane sense of humor.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpenews.com",
  secureDomain: "hpenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>He is survived by his wife of 18 years, Lisa Cress Esmay; children Christina R. Esmay, James R. Esmay, Ella R. Esmay, stepsons Justin Baugh and Jesse Baugh, grandchildren Suzanna, Nikolai, Gabriel, and Julian; three beloved dogs, Daisy, Charlie, and Rocco.</p></div><div class="subscriber-only" style="display:none"><p>He was preceded in death by his father James R. Esmay and his mother Donna R. (Peterson) Esmay.</p></div><div class="subscriber-only" style="display:none"><p>As his body was donated to science and he did not favor a formal service, it is requested that friends gather to remember him and share stories wherever they are.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20James%20Esmay&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/2c0d53b4-deb6-506d-8902-d558487b48da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20David%20James%20Esmay&body=https%3A%2F%2Fwww.hpenews.com%2Fobituaries%2Fdavid-james-esmay%2Farticle_2c0d53b4-deb6-506d-8902-d558487b48da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c0d53b4-deb6-506d-8902-d558487b48da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.hpenews.com/obituaries/david-james-esmay/article_2c0d53b4-deb6-506d-8902-d558487b48da.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c0d53b4-deb6-506d-8902-d558487b48da" class="save-list-2c0d53b4-deb6-506d-8902-d558487b48da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c0d53b4-deb6-506d-8902-d558487b48da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1185468" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045582" class="tncms-block"><!-- Tag ID: hpenews_right_rail_1 -->
        <div align="center" id="hpenews_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_1",
                    slotId: "hpenews_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1369189" class="tncms-block"><section id="block-1369189" class="block emphasis-h3   " ><div class="block"><a href="/gas_prices" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2c49cf3e-b420-11ec-bf5f-1b83836cdf7f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1185465" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Recipes
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA (Id #10242); Trending Recipe Exchange -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10242&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
</section></div><div id="tncms-block-1045583" class="tncms-block"><!-- Tag ID: hpenews_right_rail_2 -->
        <div align="center" id="hpenews_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_2",
                    slotId: "hpenews_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1037475" class="tncms-block"><section id="block-1037475" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037475 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hpenews.com/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpenews.com/users/admin/mailinglist/" rel="nofollow"  aria-label="Newsletters">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="695"
                alt="Newsletters"
                ></a></div></section></div><div id="tncms-block-907841" class="tncms-block"><section id="block-907841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907841 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ac44645e-d843-5505-a18e-29a6adc18f86" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ac44645e-d843-5505-a18e-29a6adc18f86 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/high-point-enterprise/edition_ac44645e-d843-5505-a18e-29a6adc18f86.html" class="tnt-asset-link"  aria-label="High Point Enterprise">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Point Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/3/4c/34cb7a8b-eb78-5751-ae1a-91d9cda9103f/62e3556d0fe87.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/3/4c/34cb7a8b-eb78-5751-ae1a-91d9cda9103f/62e3556d0fe87.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/3/4c/34cb7a8b-eb78-5751-ae1a-91d9cda9103f/62e3556d0fe87.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/3/4c/34cb7a8b-eb78-5751-ae1a-91d9cda9103f/62e3556d0fe87.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/high-point-enterprise/edition_ac44645e-d843-5505-a18e-29a6adc18f86.html" class="tnt-asset-link" aria-label="High Point Enterprise">
        

        
            High Point Enterprise</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-907766" class="tncms-block visible-lg visible-md"><section id="block-907766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/archives/ledford-packs-punch-on-offense/article_7d7341de-15db-522f-b1d9-98ccab09e8c1.html" class="tnt-asset-link" aria-label="Ledford packs punch on offense">
        

        
            Ledford packs punch on offense</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/archives/hptsp-08-18-22-football-ledford-schedule/article_d50b822c-8660-5a1d-bc06-8e482109daeb.html" class="tnt-asset-link" aria-label="HPTSP-08-18-22 FOOTBALL LEDFORD SCHEDULE">
        

        
            HPTSP-08-18-22 FOOTBALL LEDFORD SCHEDULE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/household-hazardous-waste-to-be-collected/article_ed934842-6d2c-546a-a1f8-f1a8ab431764.html" class="tnt-asset-link" aria-label="Household hazardous waste to be collected">
        

        
            Household hazardous waste to be collected</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-what-you-need-to-know-today/article_0f95e94f-1c8e-5886-b56f-133d44420ae5.html" class="tnt-asset-link" aria-label="COVID-19: What you need to know today">
        

        
            COVID-19: What you need to know today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-mulls-use-of-pandemic-relief-funds/article_cfe4cfd3-2744-525c-ab4f-2c79bbb4b574.html" class="tnt-asset-link" aria-label="County mulls use of pandemic relief funds">
        

        
            County mulls use of pandemic relief funds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/expert-to-discuss-heart-lungs-and-cancer/article_2b3b63e1-ce52-53b8-9253-748ea0278ec1.html" class="tnt-asset-link" aria-label="Expert to discuss heart, lungs and cancer">
        

        
            Expert to discuss heart, lungs and cancer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletters/local-roundup-zalatoris-joins-wyndham-field/article_468c0a25-21a1-5b57-9697-dd6290fb32bd.html" class="tnt-asset-link" aria-label="LOCAL ROUNDUP: Zalatoris joins Wyndham field">
        

        
            LOCAL ROUNDUP: Zalatoris joins Wyndham field</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-point-man-sentenced-for-shooting-officer/article_c4b168b3-5588-56f2-b586-889ef9dddbd5.html" class="tnt-asset-link" aria-label="High Point man sentenced for shooting officer">
        

        
            High Point man sentenced for shooting officer</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1045586" class="tncms-block"><!-- Tag ID: hpenews_right_rail_3 -->
        <div align="center" id="hpenews_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_3",
                    slotId: "hpenews_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-993473" class="tncms-block"><section id="block-993473" class="block emphasis-h3   " ><div class="block"><a href="/confidential" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="215"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-907804" class="tncms-block"><section id="block-907804" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907804 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-907804" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-907804" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-907804" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-907804" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-907804" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/new-vendor-opens-at-food-hall/article_cfdb885c-45fa-552f-8082-3da5ca4cb438.html">New vendor opens at food hall</a></li><li><a href="/news/restoration-of-coltrane-s-childhood-home-begins/article_36edacaa-b074-59f2-985d-75e4eeec0cc0.html">Restoration of Coltrane’s childhood home begins</a></li><li><a href="/news/locations-set-for-national-night-out/article_d4629c01-5ccd-529d-b4df-f43b19428e52.html">Locations set for National Night Out</a></li><li><a href="/news/biotech-company-announces-new-leader/article_2af18baf-6d3a-5e14-90e3-5bffd8a79f85.html">Biotech company announces new leader</a></li><li><a href="/news/man-back-in-jail-after-drinking/article_acac7561-d04c-56c6-8a00-c23369471cd1.html">Man back in jail after drinking</a></li><li><a href="/news/covid-threat-sticks-around/article_9f5f64ee-194f-50f1-914b-66d14a6e8572.html">COVID threat sticks around</a></li><li><a href="/obituaries/john-riggs/article_f8f67335-dcf9-58fa-9c53-94481824cd5d.html">John Riggs</a></li><li><a href="/obituaries/richard-george-boyles/article_1b9eb1ba-13da-5ad8-862c-1c77a71b560e.html">Richard George Boyles</a></li><li><a href="/newsletters/local-roundup-triad-kickoff-classic-football-jamboree-set/article_7fcd0b19-1bd0-55e6-aaf6-7cf0b04f0ba0.html">LOCAL ROUNDUP: Triad Kickoff Classic football jamboree set</a></li><li><a href="/obituaries/michael-douglas-payne/article_922a2c22-3da0-5b17-a5e1-f0812233d3d1.html">Michael Douglas Payne</a></li></ul></div>
        
        
            <div id="images-907804" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/i-told-you-so/image_65715a74-e417-5e66-9dcb-0cc2287c956e.html" class="tnt-asset-link"  aria-label="'I told you so'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I told you so'"
                            class="img-responsive lazyload full default"
                            width="1307"
                            height="1307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/57/65715a74-e417-5e66-9dcb-0cc2287c956e/62dabcdd0982a.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1307%2C1307&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/hptnws--7-27-22-payne-michael-jpg/image_c013579b-46ec-586a-91de-2294c7dfe875.html" class="tnt-asset-link"  aria-label="HPTNWS- 7-27-22 PAYNE, MICHAEL.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPTNWS- 7-27-22 PAYNE, MICHAEL.jpg"
                            class="img-responsive lazyload full default"
                            width="584"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/01/c013579b-46ec-586a-91de-2294c7dfe875/62e0478630216.image.jpg?crop=584%2C584%2C0%2C146&resize=584%2C584&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thomasville_times/evelyn-mitchell-and-lynn-beasley/image_97513943-cbc1-54f0-a665-43e67e6f7697.html" class="tnt-asset-link"  aria-label="Evelyn Mitchell and Lynn Beasley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Evelyn Mitchell and Lynn Beasley"
                            class="img-responsive lazyload full default"
                            width="1304"
                            height="1304"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/9/75/97513943-cbc1-54f0-a665-43e67e6f7697/62e2fba6d8a4e.image.jpg?crop=1304%2C1304%2C48%2C0&resize=1304%2C1304&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thomasville_times/andrea-johnson-angela-rubnich-and-michael-thomas/image_fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7.html" class="tnt-asset-link"  aria-label="Andrea Johnson, Angela Rubnich and Michael Thomas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrea Johnson, Angela Rubnich and Michael Thomas"
                            class="img-responsive lazyload full default"
                            width="1374"
                            height="1374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/d3/fd35d05f-c599-5bd4-b9b5-25a53d4dbcc7/62e2fba7ca057.image.jpg?crop=1374%2C1374%2C67%2C0&resize=1374%2C1374&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thomasville_times/win-scott/image_f2e8e8a8-adfd-5e68-9013-367611f3f01a.html" class="tnt-asset-link"  aria-label="Win Scott">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Win Scott"
                            class="img-responsive lazyload full default"
                            width="1397"
                            height="1397"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/f/2e/f2e8e8a8-adfd-5e68-9013-367611f3f01a/62df15af88423.image.jpg?crop=1397%2C1397%2C42%2C0&resize=1397%2C1397&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/hptnws-07-29-22-covid-jpg/image_c56a5519-3cd4-53ee-b62b-f2e3b998c416.html" class="tnt-asset-link"  aria-label="HPTNWS-07-29-22 COVID.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPTNWS-07-29-22 COVID.jpg"
                            class="img-responsive lazyload full default"
                            width="899"
                            height="899"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/56/c56a5519-3cd4-53ee-b62b-f2e3b998c416/62e303d85e3a5.image.jpg?crop=899%2C899%2C247%2C0&resize=899%2C899&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-907804" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-907804" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-993474" class="tncms-block"><section id="block-993474" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993474 ">
        <div class="block-title-inner">
            <h3>
                
                Podcasts
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpedigital.com/" rel="nofollow noopener" target="_blank" aria-label="Podcasts">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="675"
                alt="Podcasts"
                ></a></div></section></div><div id="tncms-block-1045584" class="tncms-block"><!-- Tag ID: hpenews_right_rail_4 -->
        <div align="center" id="hpenews_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_4",
                    slotId: "hpenews_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-994621" class="tncms-block"><section id="block-994621" class="block emphasis-h3   " ><div id="evvnt-calendar-994621"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_994621();"></script></section></div><div id="tncms-block-907787" class="tncms-block"></div><div id="tncms-block-907788" class="tncms-block"><section id="block-907788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hpenews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1257172" class="tncms-block"><!-- Tag ID: hpenews_right_rail_5 -->
        <div align="center" id="hpenews_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_5",
                    slotId: "hpenews_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-908047" class="tncms-block"><section id="block-908047" class="block emphasis-h3   " ><div id="html-asset-908047">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1045585" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_btf -->
        <div align="center" id="hpenews_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_btf",
                    slotId: "hpenews_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-907987" class="tncms-block"><section id="block-907987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907987 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-907988" class="tncms-block"><section id="block-907988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907988 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-archives"  href="https://hpenews.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://amp.hpedigital.com:8453/AMPLinersOnline_Carrollton/Group.do"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-907996" class="tncms-block padding-bottom"><section id="block-907996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="64"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-907837" class="tncms-block"><section id="block-907837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907837 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpenews.com</strong><br>
    213 Woodbine Street<br>
    High Point, NC 27260
    <br>
    
        <strong>Phone:</strong> 336-888-3500<br>
        <strong>Email:</strong> <a href="mailto:support@hpenews.com">support@hpenews.com</a><br>
    
</address></section></div><div id="tncms-block-907845" class="tncms-block padding-bottom"><div class="follow-links-907845 default">
    
    <section id="block-907845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907845 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-907991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-907991"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">High Point Enterprise</a>, 213 Woodbine Street High Point, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2c0d53b4-deb6-506d-8902-d558487b48da")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "archives"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-907843'),
            query_input = d.getElementById('site-search-907843-term'),
            search_dropdown = d.getElementById('site-search-907843-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-907843 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-907999'),
            query_input = d.getElementById('site-search-907999-term'),
            search_dropdown = d.getElementById('site-search-907999-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-907999 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_907848').click(function(e){
                                        $('#weather-907848 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-907842'),
            query_input = d.getElementById('site-search-907842-term'),
            search_dropdown = d.getElementById('site-search-907842-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-907842 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>