
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hpenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="archives" />
<meta name="news_keywords" content="archives" />
<meta name="description" content="GUILFORD COUNTY &mdash; The newly approved North Carolina state budget includes $1.2 million in funding for Ready for School, Ready for Life to support its mission to build a connected," />
<meta name="author" content="ENTERPRISE STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="State budget includes early childhood funding" />
<meta property="og:description" content="GUILFORD COUNTY &mdash; The newly approved North Carolina state budget includes $1.2 million in funding for Ready for School, Ready for Life to support its mission to build a connected," />
<meta property="og:site_name" content="High Point Enterprise" />
<meta property="og:section" content="Archives" />
<meta property="article:publisher" content="https://www.facebook.com/hpenews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@hpenews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/archives","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ENTERPRISE STAFF","presentation":null,"start_hour":"19","id":"bb5705a7-7add-5715-92f6-faf72324aa92","app":"editorial","ga_page":"\/archives\/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":248},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4337,4179,4181,4180,4200", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/impressions.js?_dc=1637721311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/traffic.js?_dc=1637645711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/ads/settings.js?_dc=1603382222"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State budget includes early childhood funding | Archives | hpenews.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #961b3a; } .fixed-nav #main-navigation { background-color: #961b3a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #961b3a; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #961b3a; }#site-header{ border-bottom: 3px solid #961b3a; }#site-footer-container{ border-top: 3px solid #961b3a; } .tnt-bg-accent { background-color: #961b3a; } a .tnt-caret-down { color: #961b3a; } .block-title .block-title-inner { border-color: #961b3a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #961b3a; } .form-control:focus { border-bottom-color: #961b3a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- #tntracking Customized by : jhansen Date : 4-27-2021 CRM : https://crm.tn-cloud.net/admin/?module=ticket&action=ticket&ticketid=854581 Description : Hide the freestar sticky footer ad in e-edition --> <style> .app-eedition.type-page #sticky-footer { display: none; } </style> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { width: 70%;} #masthead-col-two { width: 30%;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 {font-family: 'Roboto Condensed', sans-serif;font-weight:900} .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline {margin-top: 15px;} .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hpenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="State budget includes early childhood funding | Archives | hpenews.com" href="http://www.hpenews.com/search/?f=rss&amp;t=article&amp;c=archives&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
   
   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'archives';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["archives"]);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/hpenews-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-bb5705a7-7add-5715-92f6-faf72324aa92  section-archives type-article infinity-disabled" data-path="/archives">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hpenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farchives&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ENTERPRISE+STAFF&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=bb5705a7-7add-5715-92f6-faf72324aa92&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farchives%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=248&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Farchives%252Fstate-budget-includes-early-childhood-funding%252Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Farchives%252Fstate-budget-includes-early-childhood-funding%252Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.hpenews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hpenews.com%252Farchives%252Fstate-budget-includes-early-childhood-funding%252Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hpenews.com/content/tncms/live/" data-endpoint="https://www.hpenews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4337);
                
                bloxServiceIDs.push(4179);
                
                bloxServiceIDs.push(4181);
                
                bloxServiceIDs.push(4180);
                
                bloxServiceIDs.push(4200);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hpenews.com/tncms/admin/editorial-asset/?edit=bb5705a7-7add-5715-92f6-faf72324aa92"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-907847" class="tncms-block hidden-md hidden-lg"><div id="user-controls-907847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-907847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-907847"><input type="hidden" name="referer_url" value="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-908003" class="tncms-block hidden-md hidden-lg"><div id="user-controls-908003" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-908003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908003"><input type="hidden" name="referer_url" value="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archdale_trinity_news/"  class="nav-link tnt-section-archdale-trinity-news">Archdale Trinity News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thomasville_times/"  class="nav-link tnt-section-thomasville-times">Thomasville Times</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-907843" class="tncms-block hidden-md hidden-lg"><ul id="site-search-907843-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-907843" aria-labelledby="site-search-button-907843" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-907843-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907843-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-907843" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-907843-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907843').submit();
        return false;
    });

    $('#site-search-907843').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907843 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907843 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907843-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-907999" class="tncms-block hidden-md hidden-lg"><section id="block-907999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907999" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907999" aria-labelledby="site-search-button-907999" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-907999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907999-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-907999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907999').submit();
        return false;
    });

    $('#site-search-907999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-908002" class="tncms-block"><div id="user-controls-908002" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hpenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hpenews.com/users/login/?referer_url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hpenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hpenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hpenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-908002').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hpenews.com/users/logout/" id="user-logout-form-908002"><input type="hidden" name="referer_url" value="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-907844" class="tncms-block follow-links"><div class="follow-links-907844 pull-right">
    
    <section id="block-907844" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-989898" class="tncms-block"><section id="block-989898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/b51816f8-189b-11eb-8d9f-236519f8283c.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="400"
                alt="The High Point Enterprise - hpenews.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-907848" class="tncms-block padding-bottom padding-top"><div id="weather-907848" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27260" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27260"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_907848" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    High Point, NC
                                
                                 <small>(27260)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 24F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 23, 2021 @ 9:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27260"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-907842" class="tncms-block"><section id="block-907842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-907842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-907842" aria-labelledby="site-search-button-907842" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-907842-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-907842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-907842-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-907842').submit();
        return false;
    });

    $('#site-search-907842').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-907842 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-907842 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-907842-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-907839" class="tncms-block"><div id="site-logo-907839" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d31a267e-0f21-11eb-b635-1f324ad652c7.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="64"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/notices/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archdale-trinity-news"  href="/archdale_trinity_news/"  tabindex="0">
                    <span class="nav-label">Archdale Trinity News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thomasville-times"  href="/thomasville_times/"  tabindex="0">
                    <span class="nav-label">Thomasville Times</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #961b3a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20budget%20includes%20early%20childhood%20funding&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/bb5705a7-7add-5715-92f6-faf72324aa92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20State%20budget%20includes%20early%20childhood%20funding&body=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1045581" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_atf -->
        <div align="center" id="hpenews_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_atf",
                    slotId: "hpenews_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb5705a7-7add-5715-92f6-faf72324aa92" class="asset article-default"  data-url="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="GUILFORD COUNTY — The newly approved North Carolina state budget includes $1.2 million in funding for Ready for School, Ready for Life to support its mission to build a connected, innovative system of care for Guilford County’s youngest children and their families. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/2e477130-148d-11eb-b3ab-63878c54d028.jpg?crop=400%2C400%2C800%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hpenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" />
    <style>
                .asset-paging .direction {
                    color: #961b3a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hpenews.com\/tncms\/search\/mlt\/?origin=bb5705a7-7add-5715-92f6-faf72324aa92&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb5705a7-7add-5715-92f6-faf72324aa92" class="asset-paging">
                <div id="paging-prev-bb5705a7-7add-5715-92f6-faf72324aa92" class="paging-link prev offset"></div>
                <div id="paging-next-bb5705a7-7add-5715-92f6-faf72324aa92" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State budget includes early childhood funding
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ENTERPRISE STAFF</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-23T19:18:00-05:00" class="tnt-date asset-date text-muted">
            Nov 23, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-23T19:18:00-05:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-23T21:10:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">52 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-23T19:18:00-05:00">
    <meta itemprop="datePublished" content="2021-11-23T19:18:00-05:00">
    <meta itemprop="dateModified" content="2021-11-23T16:10:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20budget%20includes%20early%20childhood%20funding&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/bb5705a7-7add-5715-92f6-faf72324aa92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20State%20budget%20includes%20early%20childhood%20funding&body=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb5705a7-7add-5715-92f6-faf72324aa92">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20budget%20includes%20early%20childhood%20funding&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/bb5705a7-7add-5715-92f6-faf72324aa92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20State%20budget%20includes%20early%20childhood%20funding&body=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb5705a7-7add-5715-92f6-faf72324aa92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20budget%20includes%20early%20childhood%20funding&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/bb5705a7-7add-5715-92f6-faf72324aa92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20State%20budget%20includes%20early%20childhood%20funding&body=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb5705a7-7add-5715-92f6-faf72324aa92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>GUILFORD COUNTY — The newly approved North Carolina state budget includes $1.2 million in funding for Ready for School, Ready for Life to support its mission to build a connected, innovative system of care for Guilford County’s youngest children and their families.</p></div><div class="subscriber-preview"><p>Ready Ready CEO Charrise Hart described North Carolina’s investment in early childhood development as critical.</p></div><div class="subscriber-only"><p>“Every child deserves a great start,” Hart said. “When we support children’s earliest years, infants grow into healthy, confident and empathetic kids who are ready for school and life. That makes our communities, workforce and economy stronger, too.”</p></div><div class="subscriber-only"><p>The period from before birth to age 3 is considered critical for lifelong health and development because the brain is developing rapidly. The social, emotional, physical and cognitive capacities built in the first three years are important for success in school, the workplace and the larger community. Early support prepares children for kindergarten and success in school by third grade — the best predictor of high school graduation and lifelong learning.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hpenews.com",
  secureDomain: "hpenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/archives","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ryan Blackledge, chair of Ready Ready’s Legislative Action Subcommittee, worked with the High Point and Greensboro chambers of commerce to educate N.C. General Assembly members about the need for early childhood development in Guilford County.</p></div><div class="subscriber-only"><p>“Investing in early childhood shows the greatest returns in a community,” Blackledge said. “The legislature’s support for Ready Ready’s mission to create population-level change will make a difference in thousands of children’s lives.”</p></div><div class="subscriber-only"><p>Ready Ready works with proven programs and community partners to ensure Guilford County families get the resources and support they need for healthy child development. Dedicated family advocates called navigators start meeting with families before a child is born to understand their strengths, needs and goals. Ready Ready works to make secure connections to services, resources or support to eliminate gaps and provide a seamless experience for families.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hpenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/archives","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20budget%20includes%20early%20childhood%20funding&via=hpenews&url=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hpenews.com/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hpenews.com/tncms/asset/editorial/bb5705a7-7add-5715-92f6-faf72324aa92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHigh%20Point%20Enterprise%5D%20State%20budget%20includes%20early%20childhood%20funding&body=https%3A%2F%2Fwww.hpenews.com%2Farchives%2Fstate-budget-includes-early-childhood-funding%2Farticle_bb5705a7-7add-5715-92f6-faf72324aa92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5705a7-7add-5715-92f6-faf72324aa92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb5705a7-7add-5715-92f6-faf72324aa92" class="save-list-bb5705a7-7add-5715-92f6-faf72324aa92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb5705a7-7add-5715-92f6-faf72324aa92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045582" class="tncms-block"><!-- Tag ID: hpenews_right_rail_1 -->
        <div align="center" id="hpenews_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_1",
                    slotId: "hpenews_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1045583" class="tncms-block"><!-- Tag ID: hpenews_right_rail_2 -->
        <div align="center" id="hpenews_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_2",
                    slotId: "hpenews_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1037475" class="tncms-block"><section id="block-1037475" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037475 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.hpenews.com/users/admin/mailinglist/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpenews.com/users/admin/mailinglist/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/d1dd8b30-713b-11eb-ad01-b7c5ff1beedc.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="695"
                alt="Newsletters"></a></div></section></div><div id="tncms-block-907841" class="tncms-block"><section id="block-907841" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907841 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d339be3c-a0f8-5abb-93d4-948c0a50b9ee" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d339be3c-a0f8-5abb-93d4-948c0a50b9ee media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/high-point-enterprise/edition_d339be3c-a0f8-5abb-93d4-948c0a50b9ee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Point Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/6/eb/6eba5db9-cc89-5583-af1b-fa6ba2e45cac/619c730aa8b3b.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/6/eb/6eba5db9-cc89-5583-af1b-fa6ba2e45cac/619c730aa8b3b.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/6/eb/6eba5db9-cc89-5583-af1b-fa6ba2e45cac/619c730aa8b3b.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/eedition/6/eb/6eba5db9-cc89-5583-af1b-fa6ba2e45cac/619c730aa8b3b.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/high-point-enterprise/edition_d339be3c-a0f8-5abb-93d4-948c0a50b9ee.html" class="tnt-asset-link">
        

        
            High Point Enterprise</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-907766" class="tncms-block visible-lg visible-md"><section id="block-907766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/peters-buys-westchester-shopping-center/article_57b5db30-0455-5dd5-8cc8-899a0e21f16a.html" class="tnt-asset-link">
        

        
            Peters buys Westchester shopping center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/archives/state-budget-includes-early-childhood-funding/article_bb5705a7-7add-5715-92f6-faf72324aa92.html" class="tnt-asset-link">
        

        
            State budget includes early childhood funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-attorney-to-retire/article_4380aa80-8619-502d-bb60-18ae4ea8c6ef.html" class="tnt-asset-link">
        

        
            County attorney to retire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jamestown-man-wins-lifetime-lottery-prize/article_4a596f6c-9512-5eed-9eca-3eab74853bb8.html" class="tnt-asset-link">
        

        
            Jamestown man wins lifetime lottery prize</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-what-you-need-to-know-today/article_dd440e65-2fe0-5a85-b9f2-39cdf23ed949.html" class="tnt-asset-link">
        

        
            COVID-19: What you need to know today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/1-hurt-in-kernersville-house-fire/article_332309e6-d372-571c-a631-e34299d88363.html" class="tnt-asset-link">
        

        
            1 hurt in Kernersville house fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletters/hpu-hosts-wake-hoover/article_e1e60149-d338-5d0b-ac3c-6225ac059d5d.html" class="tnt-asset-link">
        

        
            HPU hosts Wake, Hoover</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-roundup-power-5-schools-dot-hpu-baseball-schedule/article_a69766e8-4cb0-11ec-881f-63f0536dd031.html" class="tnt-asset-link">
        

        
            LOCAL ROUNDUP: Power 5 schools dot HPU baseball schedule</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1045586" class="tncms-block"><!-- Tag ID: hpenews_right_rail_3 -->
        <div align="center" id="hpenews_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_3",
                    slotId: "hpenews_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-993473" class="tncms-block"><section id="block-993473" class="block emphasis-h3   " ><div class="block"><a href="/confidential" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/acf0712e-1192-11eb-bf3e-27b3240588d4.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="215"
                alt=""></a></div></section></div><div id="tncms-block-907804" class="tncms-block"><section id="block-907804" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907804 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-907804" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-907804" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-907804" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-907804" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-907804" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/judith-church-tomlinson/article_ede81e0f-07f5-5d24-9f96-67cc7b4a066a.html">Judith Church Tomlinson</a></li><li><a href="/news/triangle-lake-road-project-advances/article_3b0c9b41-aa14-5f4f-b9d7-743095c7f0a2.html">Triangle Lake Road project advances</a></li><li><a href="/sports/trinity-oak-grove-split-two/article_4e10c35e-bdef-566f-b839-7f8fd1ea5d7b.html">Trinity, Oak Grove split two</a></li><li><a href="/crime_reports/police-report-11-23-21/article_5d96dd18-952f-51e4-a980-d23bc0067cde.html">Police report 11-23-21</a></li><li><a href="/sports/wheatmore-boys-girls-both-win/article_581bc7d9-3ef4-5715-9335-f9f3392f4d24.html">Wheatmore boys, girls both win</a></li><li><a href="/news/camp-out-for-hunger-collects-20-000-pounds-of-food/article_840142c2-f937-5b9d-9bea-2a2cef234b96.html">Camp Out For Hunger collects 20,000 pounds of food</a></li><li><a href="/news/state-budget-backs-davidson-randolph-projects/article_f1ed1345-2011-52c2-acc9-e39c95e7507f.html">State budget backs Davidson, Randolph projects</a></li><li><a href="/news/small-quake-hits-triad/article_5ca65ba8-6fdf-5b45-a7b7-04ce1983a29b.html">Small quake hits Triad</a></li><li><a href="/opinion/letters_to_the_editor/renaming-followed-legal-process/article_08abddd0-d9fe-5bfa-a8fb-f55336ac5312.html">Renaming followed legal process</a></li><li><a href="/thomasville_times/board-intends-not-to-enforce-mandates/article_1ac13c68-ade1-5717-a133-7c3c0fa9e2a2.html">Board intends not to enforce mandates</a></li></ul></div>
        
        
            <div id="images-907804" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-parade-was-this-long/image_63c5f7c1-c119-5a61-86e1-37ebdd528c9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The parade was this long"
                            class="img-responsive lazyload full default"
                            width="1308"
                            height="1308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/3c/63c5f7c1-c119-5a61-86e1-37ebdd528c9e/619c02f2d54fa.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1308%2C1308&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/thanksgiving/image_6ae45eca-a529-5fc0-bdff-077f7941e559.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thanksgiving"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/ae/6ae45eca-a529-5fc0-bdff-077f7941e559/6197d01b1cd0e.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/judith-church-tomlinson/image_c1628064-0469-5f30-88b2-92e2430a2a96.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judith Church Tomlinson"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/16/c1628064-0469-5f30-88b2-92e2430a2a96/619c03e35758c.image.jpg?crop=400%2C400%2C0%2C106&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/16/c1628064-0469-5f30-88b2-92e2430a2a96/619c03e35758c.image.jpg?crop=400%2C400%2C0%2C106&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/16/c1628064-0469-5f30-88b2-92e2430a2a96/619c03e35758c.image.jpg?crop=400%2C400%2C0%2C106&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/16/c1628064-0469-5f30-88b2-92e2430a2a96/619c03e35758c.image.jpg?crop=400%2C400%2C0%2C106&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/c/16/c1628064-0469-5f30-88b2-92e2430a2a96/619c03e35758c.image.jpg?crop=400%2C400%2C0%2C106&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/high-point-holiday-parade/image_7c9ed31b-9d64-510e-976c-8a0d524683ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Point Holiday Parade"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/c9/7c9ed31b-9d64-510e-976c-8a0d524683ef/619c03aa8dcf4.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/high-point-holiday-parade/image_b1868f67-9173-5ba0-b6fa-6e41f427cdc6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Point Holiday Parade"
                            class="img-responsive lazyload full default"
                            width="1132"
                            height="1132"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/b/18/b1868f67-9173-5ba0-b6fa-6e41f427cdc6/619c03a900ff9.image.jpg?crop=1132%2C1132%2C349%2C0&resize=1132%2C1132&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/high-point-holiday-parade/image_5ab9a750-e778-5b0e-8221-a5e6212a9864.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Point Holiday Parade"
                            class="img-responsive lazyload full default"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ab/5ab9a750-e778-5b0e-8221-a5e6212a9864/619c03aa15c81.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1222%2C1222&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/high-point-holiday-parade/image_805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Point Holiday Parade"
                            class="img-responsive lazyload full default"
                            width="1282"
                            height="1282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/8/05/805c4ee4-c30f-56fc-b9d1-58c5d23e0d7f/619c03a846131.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1282%2C1282&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/high-point-holiday-parade/image_5ba1519f-7131-5aac-b400-bad65b40467e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Point Holiday Parade"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/5/ba/5ba1519f-7131-5aac-b400-bad65b40467e/619c03a9832bb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/first-blood/image_77f56696-fa42-5840-adcc-60419903104a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First blood"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/7/7f/77f56696-fa42-5840-adcc-60419903104a/618c2b5293a1c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archives/hptnws-11-04-21-teen-jpg/image_62722ae0-064a-58ab-a767-b957e68ccb99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPTNWS-11-04-21 TEEN.jpg"
                            class="img-responsive lazyload full default"
                            width="803"
                            height="803"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/assets/v3/editorial/6/27/62722ae0-064a-58ab-a767-b957e68ccb99/618309e64cbb1.image.jpg?crop=803%2C803%2C43%2C0&resize=803%2C803&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-907804" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-907804" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-993474" class="tncms-block"><section id="block-993474" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993474 ">
        <div class="block-title-inner">
            <h3>
                
                Podcasts
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hpedigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/53befa20-1193-11eb-955e-3b27a5631089.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="675"
                alt="Podcasts"></a></div></section></div><div id="tncms-block-1045584" class="tncms-block"><!-- Tag ID: hpenews_right_rail_4 -->
        <div align="center" id="hpenews_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_right_rail_4",
                    slotId: "hpenews_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-994621" class="tncms-block"><section id="block-994621" class="block emphasis-h3   " ><div id="evvnt-calendar-994621"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_994621();"></script></section></div><div id="tncms-block-907787" class="tncms-block"></div><div id="tncms-block-907788" class="tncms-block"><section id="block-907788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-907788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hpenews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-908047" class="tncms-block"><section id="block-908047" class="block emphasis-h3   " ><div id="html-asset-908047">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1045585" class="tncms-block"><!-- Tag ID: hpenews_leaderboard_btf -->
        <div align="center" id="hpenews_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "hpenews_leaderboard_btf",
                    slotId: "hpenews_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-907987" class="tncms-block"><section id="block-907987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907987 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-907988" class="tncms-block"><section id="block-907988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907988 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://hpenews.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://amp.hpedigital.com:8453/AMPLinersOnline_Carrollton/Group.do"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HIGHPOINTENTERPRISE&amp;publisher_url:hpenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-907996" class="tncms-block padding-bottom"><section id="block-907996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hpenews.com/content/tncms/custom/image/3577eba8-fc17-11ea-b635-77d034bcabd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="64"
                alt=""></a></div></section></div><div id="tncms-block-907837" class="tncms-block"><section id="block-907837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907837 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hpenews.com</strong><br>
    213 Woodbine Street<br>
    High Point, NC 27260
    <br>
    
        <strong>Phone:</strong> 336-888-3500<br>
        <strong>Email:</strong> <a href="mailto:support@hpenews.com">support@hpenews.com</a><br>
    
</address></section></div><div id="tncms-block-907845" class="tncms-block padding-bottom"><div class="follow-links-907845 default">
    
    <section id="block-907845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-907845 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hpenterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hpenterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hpenews.com",
  "sameAs" : ["https://www.facebook.com/hpenterprise","https://twitter.com/hpenterprise"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-907991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-907991"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">High Point Enterprise</a>, 213 Woodbine Street High Point, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb5705a7-7add-5715-92f6-faf72324aa92")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["archives"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_907848').click(function(e){
                                        $('#weather-907848 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hpenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994621() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hpenews.com",
            discovery: {
                element: "#evvnt-calendar-994621",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "High Point Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>